Results 1 to 2 of 2

Thread: Forum / Facebook issue

  1. #1

    Exclamation Forum / Facebook issue

    Some forum users might be experiencing issues logging and and find they are being redirected to facebook. This is only happening to those who have connected their Forum login to Facebook

    A temporary fix it to remove the 'Epic App' from your Facebook settings on the link below.

    Apologies for the inconvenience caused, this will be rectified ASAP

    https://www.facebook.com/settings?tab=applications

    For those with any questions who can't login in to the forum please do so via this post on the EPIC Facebook page HERE

  2. #2

    Default

    Quote Originally Posted by Adrian View Post
    Some forum users might be experiencing issues logging and and find they are being redirected to facebook. This is only happening to those who have connected their Forum login to Facebook

    A temporary fix it to remove the 'Epic App' from your Facebook settings on the link below.

    Apologies for the inconvenience caused, this will be rectified ASAP

    https://www.facebook.com/settings?tab=applications

    For those with any questions who can't login in to the forum please do so via this post on the EPIC Facebook page HERE

    You can ignore all of that, I've just temporally disabled Facebook Connect until issue is addressed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •