Page 2 of 12 FirstFirst 1234 ... LastLast
Results 11 to 20 of 118

Thread: Epic MTB Website Upgrade & Maintenance

  1. #11
    Join Date
    May 2010
    Location
    Stuck in a tree
    Posts
    668

    Default

    Its working now. Tried typing the full address in the address bar (it normally completes the address automatically)

    Thanks!

  2. #12

    Default

    .........I dont know what a tracker mortgage is..........?

  3. Default

    Quote Originally Posted by GH90'sMTB'er View Post
    Video tags not working Adrian?

    Hi,

    It is working if you do it right :) but the current version of vbulliten we use demands that to embed a youtube video you only past in the video id which is the number after the = sign. So in the case of the video you linked it it was

    p85xwZ_OLX0

    Anyway I am considering depending on what others thing upgrading the forum software to the latest model which will make embedding all sorts of media super easy.

    I will say that this is down the bottom of a list of improvements including building the new website.

    As always if you spot any bugs or issues please post here in as much details and we will sort them asap.

    A
    All Admin forum related issues, please PM me.
    EPICMTB

  4. #14

    Default

    Quote Originally Posted by admin View Post
    Hi,

    It is working if you do it right :) but the current version of vbulliten we use demands that to embed a youtube video you only past in the video id which is the number after the = sign. So in the case of the video you linked it it was

    p85xwZ_OLX0

    Anyway I am considering depending on what others thing upgrading the forum software to the latest model which will make embedding all sorts of media super easy.

    I will say that this is down the bottom of a list of improvements including building the new website.

    As always if you spot any bugs or issues please post here in as much details and we will sort them asap.

    A
    See ..... I told you!

  5. #15
    Join Date
    Jun 2010
    Location
    Barrytown Wheelies
    Posts
    3,304

    Thumbs up

    Great! Look forward to the new site and upgrades!
    ____________
    Sur la Plaque!

  6. #16
    Join Date
    Jan 2009
    Location
    Dublin
    Posts
    3,928

    Default

    Quote Originally Posted by carolinem View Post
    .........I dont know what a tracker mortgage is..........?
    You dont need to anymore cause you cant bloody get one Doh!!!!

  7. #17
    Join Date
    Jan 2009
    Location
    Dublin
    Posts
    3,928

    Default

    I can't get into forums. I hate change I really do especially on puters and stuff

  8. #18

    Default

    shut up ! I am trying to sort this out for years !

  9. #19
    Join Date
    Jan 2009
    Location
    Dublin
    Posts
    3,928

    Default

    Still can't get on to Forums, any ideas?

  10. Default

    Hi Smithers,

    I just logged in as you and checked out everything and your account is fine and have access to all the forums and can post in them.

    I am guessing that there might be a local issue with your browser perhaps. Can you tell me if you are using your mobile or desktop. Do you know what browser and verson of it you have.

    When you say you cant access the forums, what way are you trying to access them and whats happening when you try. What do you see?

    The more information you can give me the better.

    Also I had to reset your pass word so please go to you sales@ email address for what to do.

    A
    All Admin forum related issues, please PM me.
    EPICMTB

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •